カテゴリ
 |  航海日誌(294) |  日記(414) |  スポーツ(134) |  戦乙女(35) |  ダイエット(0) |

2010年07月31日

いろいろ解決編

フロウインジケーターを分解してみたところ,アクリルパイプ部分に亀裂が見つかりました。


00001723.jpg

写真だと判別できるかどうかは,わかりませんが……
水漏れしていた側に大きめのが一つ,反対側に小さいのが二つ,それぞれ亀裂がありました。

むぅ,これは水漏れもしますね。
ルンバでガシガシ踏んだりもしてますので破損するのもむべなるかな……

パイプは内径13・外径17。近所のカインズやコメリで代わりになるパイプやタップ切り工具を探したのですが,両方とも規格にあうものが見つからず(たぶん日本以外の規格で作られてる),自力で補修することはあきらめました。

とりあえずとれる対処としては……

インジゲーターを外して直結。



調査にかかったのが2時間,インジケーターを外して直結する作業にはたったの5分。楽だわ〜
とりあえずこれで,水漏れは解消しました。


さて続いて,VGA関連の問題解決。


まずは,まぶさん指摘の電源関係から。
別系統からVGAに供給してみましたが状況に変化なし。
いろいろ試してみましたが,そもそも電源供給がなされていないとカードから警告音を発するらしく,それがない以上はとりあえず電源供給はなされている模様です。


つづいて,マザーのPCI-Eポートが壊れているのではないかと仮定して作業をいくつか。
1.セカンダリのPCI-E(4x)にRadeon5870を接続して起動。
→表示されず。
とりあえずプライマリのPCI-E(16x)だけが壊れたという線は薄いか?

2.先代のビデオカードRadeon3897を接続して起動
→表示されず。
やばっ,もしかしてマザーの故障という,一番やっかいなパターン?買い換えるにしてもお金はかからないし,USB&STAを3にするチャンスでもありますが……
検証用に先代マザーおよびCPUの捜索を開始


3.先々々代のビデオカードRadeonHD2640を接続して起動(先々代RadeonX1950は既に討ち死に)
→起動確認。
ふぅ,マザーのポートにも異常はないとみて良さそうですね。となるとやはりカードの方ですか……ついでにいうと,先代の4870も壊れてますか……



と,いうことで,とりあえずカードの故障で修理に出す前提で,水枕を外してファンをつけ直すなど,復元処理を行いました。

一応,ギガバイトのビデオカードなのでリンクスの1年サポートが受けられます。当然勝ってから1年も経っていないのでサポート期間内なのですが……



買ったときの,レシートみつかるかしら?

捨ててしまう習慣はないので,どこかにはあると思うのですが……


posted by 文公主 at 17:44 | 福島 ☁ | Comment(2) | TrackBack(0) | 日記

この記事へのコメント
それでいくと電源ってことはないのかな。
多分、2640って一番電気食わないよね。
Posted by ターキー at 2010年08月02日 23:21
さっきサポートから連絡があって,正常動作するそうです。

う〜ん,電源は750Wに増強してあるので,足りないってことはないと思うんですが……実際今まで動いてましたし。

まぁ,帰ってきたらVGAの電源供給だけ予備の電源から供給する方も試してみます。
Posted by ベネット at 2010年08月07日 20:08
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。

この記事へのトラックバック

広告


この広告は60日以上更新がないブログに表示がされております。

以下のいずれかの方法で非表示にすることが可能です。

・記事の投稿、編集をおこなう
・マイブログの【設定】 > 【広告設定】 より、「60日間更新が無い場合」 の 「広告を表示しない」にチェックを入れて保存する。


×

この広告は180日以上新しい記事の投稿がないブログに表示されております。